Degraded performance on our Europe region infrastructure
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 30, 2016 - 08:04 UTC
Investigating
Degraded performance on our Europe region infrastructure has been identified starting noon time GMT hours today. We are working on resolving this problem.
Posted 12 months ago. Nov 29, 2016 - 16:20 UTC