S3 outage reported by AWS in USE
Incident Report for Artifactory Cloud
Resolved
2:08 PM PST / 5:08 PM EST Operations have recovered. We believe there was no data loss from the incident and the only impact would have been on failed GET requests for artifacts.
Posted 12 months ago. Feb 28, 2017 - 22:56 UTC
Monitoring
At 9:40am PST, February 28th, AWS reported an outage of S3 servers on the USE region. https://status.aws.amazon.com/ This outage may cause timeouts or degraded performance of downloads for all Artifactory SaaS customers hosted on the east coast US.

We are monitoring the situation.
Posted 12 months ago. Feb 28, 2017 - 17:40 UTC