Degraded Performance
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 29, 2016 - 02:14 UTC
Identified
The issue is caused by unusually high usage. Our DevOps team is fully engaged to resolve the issue.
Posted over 1 year ago. Apr 29, 2016 - 01:18 UTC