Degraded performance on our US Central region
Incident Report for Artifactory Cloud
Resolved
This incident is now resolved.
Posted about 2 months ago. Aug 30, 2017 - 06:26 UTC
Identified
We are experiencing an intermittent performance degradation on our US Central region. Our team is looking into the problem.
Posted about 2 months ago. Aug 30, 2017 - 05:55 UTC