Service degradation
Incident Report for Artifactory Cloud
Resolved
A configuration error led to a fault in accessing filestores connected to the Artifactory Cloud instances of GCP US-East-1 Region. It was identified and corrected. Monitoring was put in place to prevent recurrence of such issues.
Posted 9 months ago. Jan 04, 2017 - 21:34 UTC
Investigating
Degraded performance has been identified affecting customers in Google Cloud, US-East-1 region. We are working on resolving this problem.
Posted 9 months ago. Jan 04, 2017 - 21:18 UTC