Connectivity issue reported by Amazon in their AWS infrastructure in California
Incident Report for Artifactory Cloud
Resolved
AWS reports the connectivity issue is resolved at 8:10 PM PST. We have confirmed as of 8:17 PM PST that all of our Artifactory SaaS instances are now operating normally.
Posted 6 months ago. Feb 10, 2017 - 04:28 UTC
Monitoring
Update: Amazon has identified the root cause, we are now monitoring their progress.
Posted 6 months ago. Feb 10, 2017 - 03:14 UTC
Investigating
Connectivity issue reported by Amazon in their AWS infrastructure in California at 5:20 PM PST and it is still ongoing. This may effect all the west coast servers. We will update this status page as soon as the issue is resolved.

Reference:
https://status.aws.amazon.com/
Posted 6 months ago. Feb 10, 2017 - 01:20 UTC