Partial outage / timeouts on GCP affecting some of our servers on US Central and US East
Incident Report for Artifactory Cloud
Resolved
The problem has been identified by GCP and service is now restored.
Posted about 2 months ago. Aug 31, 2017 - 04:38 UTC
Monitoring
Our services are partially affected by ongoing intermittent Load Balancer failures on GCP, specifically on the US Central and US east regions. You may experience timeouts or slowness until the incident is fully resolved. Please also follow GCP's own status page on this link:

https://status.cloud.google.com/incident/cloud-networking/17002
Posted about 2 months ago. Aug 30, 2017 - 15:16 UTC