Partial outage during Maintenance on Artifactory SaaS Multi-tenant Servers
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
The outage was caused due to a massive upgrade of all Artifactory cloud services to the latest Artifactory version (6.0.3) on which a security fix was deployed. For more information, please refer to the release notes (https://www.jfrog.com/confluence/display/RTF/Release+Notes#ReleaseNotes-Artifactory6.0.3)
Posted about 1 year ago. Jun 25, 2018 - 04:13 UTC
Identified
The issue has been identified and work is being done to restore the full activity of all instances.
Posted about 1 year ago. Jun 25, 2018 - 00:51 UTC
This incident affected: Artifactory Cloud - AWS US East 1 (N. Virginia).