Artifactory SaaS slowness GCP USC1
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 12, 2018 - 03:40 UTC
Monitoring
GCP had a networking issue in the Central region that impacted all services. We are monitoring the GCP status page for updates. https://status.cloud.google.com/incident/cloud-networking/18016

Alerts have cleared and all systems are functioning.
Posted 8 months ago. Oct 12, 2018 - 00:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Oct 12, 2018 - 00:02 UTC
Investigating
We are investigating an issue with SaaS artifactories located on GCP USC1
Posted 8 months ago. Oct 11, 2018 - 23:35 UTC
This incident affected: Artifactory Cloud - GCP US Central 1 (Iowa).