Performance Degradation in USE1
Incident Report for Artifactory Cloud
Resolved
The issue has been resolved, and we will continue monitoring the issue and ensure that the issue does not come back.
Posted 8 months ago. Sep 17, 2018 - 23:20 UTC
Monitoring
We have identified the issue and taken measures to alleviate the problem. We are currently monitoring.
Posted 8 months ago. Sep 17, 2018 - 22:26 UTC
Update
Currently there is no change in status, we are still investigating this issue with very high priority.
Posted 8 months ago. Sep 17, 2018 - 21:21 UTC
Update
In addition to the performance degradation, there is a partial outage in the USE1 region which we are continuing to investigate.
Posted 8 months ago. Sep 17, 2018 - 20:42 UTC
Investigating
Some Artifactory instances in AWS USE1 region are experiencing performance degradation. We are currently investigating this issue.
Posted 8 months ago. Sep 17, 2018 - 20:07 UTC
This incident affected: Artifactory Cloud - AWS US East 1 (N. Virginia).