Issue During Maintenance in AWS US East 1
Incident Report for Artifactory Cloud
Resolved
this incident is resolved for both Pro and Enterprise
Posted 29 days ago. Jun 18, 2019 - 16:49 UTC
Update
This issue is affecting some enterprise customers as well.
Posted 29 days ago. Jun 18, 2019 - 14:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted 29 days ago. Jun 18, 2019 - 14:50 UTC
Identified
We are currently working on an issue that occurred during maintenance. Pro customers in AWS USE1 may experience some downtime.
Posted 29 days ago. Jun 18, 2019 - 13:18 UTC
This incident affected: Artifactory Cloud - AWS US East 1 (N. Virginia).