Partial outage in Artifactory SaaS in AWS Oregon
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 16, 2019 - 14:45 UTC
Monitoring
A fix has been implemented.
We are currently monitoring the incident.
Posted 3 months ago. Apr 16, 2019 - 14:00 UTC
Investigating
We are currently investigating the issue
Posted 3 months ago. Apr 16, 2019 - 12:21 UTC
This incident affected: Artifactory Cloud - AWS US West 2 (Oregon).