Single and Multitenant Artifactory SSL errors on Azure AU East
Incident Report for Artifactory Cloud
Resolved
This issue has been resolved.
Posted 8 months ago. Nov 05, 2018 - 20:12 UTC
Identified
We have identified the issue and we are working on a fix.
Posted 8 months ago. Nov 05, 2018 - 17:56 UTC
Investigating
We are investigating an issue with Artifactories location in Azure AU East. You may receive an SSL error when attempting to access these servers. This is affecting both single and multi tenant sertvers.
Posted 8 months ago. Nov 05, 2018 - 16:52 UTC