Choose Region
Partial outage in Artifactory Cloud in AWS US East 1 (N. Virginia)
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Aug 16, 2019 - 22:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2019 - 22:54 UTC
Identified
The issue has been identified and we are working on a fix
Posted Aug 15, 2019 - 21:40 UTC
Investigating
Our team is investigating the issue
Posted Aug 15, 2019 - 21:25 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).