Slow API calls on Artifactory SaaS Multi-tenants for Azure Us East
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 16, 2018 - 22:52 UTC
Monitoring
Api calls have returned to normal and we are monitoring the situation.
Posted 9 months ago. Aug 16, 2018 - 05:07 UTC
Identified
We have identified an issue with Artifactory SaaS Multi-tenants on Azure Us East where api calls may be slow. We are working on a fix for it.
Posted 9 months ago. Aug 16, 2018 - 00:52 UTC