Choose Region
Partial Outage in AWS EUW and AWS EUC
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Jun 16, 2019 - 22:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2019 - 20:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2019 - 17:38 UTC
This incident affected: Europe - West1 (Ireland) - AWS (Artifactory) and Europe - Central1 (Frankfurt) - AWS (Artifactory).