Artifactory SaaS Multi-tenant Incident on GCP Us East 1
Incident Report for Artifactory Cloud
Resolved
All systems are operational and the issue is resolved.
Posted 10 months ago. Aug 04, 2018 - 02:36 UTC
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Aug 04, 2018 - 01:05 UTC
Monitoring
All servers should be completly recovered at this point and we are actively monitoring the situation.
Posted 10 months ago. Aug 04, 2018 - 01:04 UTC
Identified
We have identified an issue affecting certain Multi-tenant Artifactories in GCP Us East 1.
Posted 10 months ago. Aug 04, 2018 - 00:58 UTC
This incident affected: Artifactory Cloud - GCP US East 1 (S. Carolina).