Partial outages during Maintenance on Artifactory SaaS
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 28, 2018 - 17:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Nov 28, 2018 - 17:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Nov 28, 2018 - 16:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Nov 28, 2018 - 15:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Nov 28, 2018 - 15:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Nov 28, 2018 - 15:09 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Nov 28, 2018 - 13:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. Nov 28, 2018 - 13:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Nov 28, 2018 - 12:34 UTC
This incident affected: Artifactory Cloud - AWS US East 1 (N. Virginia), Artifactory Cloud - AWS US West 1 (California), Artifactory Cloud - AWS Europe West (Ireland), Artifactory Cloud - AWS Europe Central 1 (Frankfurt), Artifactory Cloud - AWS Asia Pacific SouthEast 1 (Singapore), Artifactory Cloud - GCP US East 1 (S. Carolina), Artifactory Cloud - GCP US Central 1 (Iowa), Artifactory Cloud - GCP OSS Us East 1 (S. Carolina), Artifactory Cloud - Azure US East, Artifactory Cloud - Azure US West, Artifactory Cloud - Azure EU West, Artifactory Cloud - Azure AU East(New south, Wales Australia), and Artifactory Cloud - GCP US West 1 (Oregon).