Artifactory Pro Customers receiving 500 errors in Azure US East
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 18, 2019 - 00:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 17, 2019 - 23:49 UTC
Update
We have deployed a fix and we are performing validation on the environment.
Posted 5 months ago. Apr 17, 2019 - 23:06 UTC
Update
We are still working on the fix for this issue.
Posted 5 months ago. Apr 17, 2019 - 21:04 UTC
Identified
We have identified an issue with Artifactory Pro customers in Azure US East. We are working on a fix for this problem.
Posted 5 months ago. Apr 17, 2019 - 20:30 UTC
This incident affected: Azure US East.