Partial outage during Maintenance on Artifactory SaaS
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 22, 2018 - 15:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Nov 22, 2018 - 12:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 22, 2018 - 12:56 UTC
This incident affected: Artifactory Cloud - GCP US East 1 (S. Carolina) and Artifactory Cloud - Azure US East.