Degraded performance in AWS US-East region for Enterprise customers
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 13, 2019 - 01:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 12, 2019 - 20:30 UTC
Update
We are still working on applying the fix for this issue
Posted 2 months ago. Jun 12, 2019 - 20:07 UTC
Identified
We have identified the issue and working on resolving it
Posted 2 months ago. Jun 12, 2019 - 19:27 UTC
Investigating
We are investigating the issue with degraded performance for some of Enterprise customers in AWS US-East 1 region.
Posted 2 months ago. Jun 12, 2019 - 18:46 UTC
This incident affected: Artifactory Cloud - AWS US East 1 (N. Virginia).