GCP Connectivity Issues
Incident Report for Artifactory Cloud
Resolved
This issue has been resolved.
Posted 10 months ago. Jul 17, 2018 - 22:19 UTC
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Jul 17, 2018 - 21:11 UTC
Monitoring
Google is reporting that all 502 errors should be resolved. We are monitoring the situation for now.
Posted 10 months ago. Jul 17, 2018 - 20:29 UTC
Update
Google is reporting issues globally with their load balancers. The impact appears intermittent at the time and you may be seeing 502 or bad gateway errors.
Posted 10 months ago. Jul 17, 2018 - 19:49 UTC
Identified
Google Cloud is reporting issues with their load balancers, as reported on their status page. We will update when we know more

https://status.cloud.google.com/incident/cloud-networking/18012
Posted 10 months ago. Jul 17, 2018 - 19:39 UTC
Investigating
We’re noticing issues with some GCP based nodes in GCP us-east-1. The issue seems to be limited to GCP servers at this time. We are looking into it.
Posted 10 months ago. Jul 17, 2018 - 19:31 UTC
This incident affected: Artifactory Cloud - GCP US East 1 (S. Carolina), Artifactory Cloud - GCP US Central 1 (Iowa), Artifactory Cloud - GCP OSS Us East 1 (S. Carolina), and Artifactory Cloud - GCP US West 1 (Oregon).