Artifactory SaaS Multi-tenant Incident on AWS Us West 1
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 10, 2018 - 01:39 UTC
Monitoring
An issue was identified with some Multi-Tenant Artifactories in the US West1 region. We have restarted some nodes and the issue has been resolved, we are monitoring the situation.
Posted 11 months ago. Aug 09, 2018 - 21:25 UTC
This incident affected: Artifactory Cloud - AWS US West 1 (California).