Choose Region
AWS USW2 Pro Customer Outage
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Aug 21, 2019 - 23:50 UTC
Identified
We have identified an issue with some Pro customers in USW2 AWS, where their Artifactory and Xrays are returning a 503.
Posted Aug 21, 2019 - 20:26 UTC
This incident affected: US - West2 (Oregon) - AWS (Artifactory).