repo.spring.io is unavailable
Incident Report for Artifactory Cloud
Resolved
Issues on repo.spring.io are resolved.
Posted 3 months ago. May 21, 2019 - 15:49 UTC
Monitoring
repo.spring.io is up and we are monitoring the service.
Posted 3 months ago. May 21, 2019 - 04:23 UTC
Investigating
repo.spring.io is currently unavailable and we are working on resolving the issue
Posted 3 months ago. May 21, 2019 - 04:09 UTC
This incident affected: Artifactory Cloud - GCP OSS Us East 1 (S. Carolina).