Choose Region
Partial outage in Artifactory Cloud in AWS US East 1 (N. Virginia)
Incident Report for JFrog Cloud
Resolved
This incident has been resolved.
Posted Aug 31, 2019 - 16:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2019 - 16:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2019 - 15:35 UTC
Investigating
We are currently investigating this issue.
Posted Aug 31, 2019 - 14:02 UTC
This incident affected: US - East1 (N. Virginia) - AWS (Artifactory).