Partial outage in Artifactory SaaS in Azure US East
Incident Report for Artifactory Cloud
Resolved
The issue has been resolved
Posted 2 months ago. Jun 12, 2019 - 18:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 31, 2019 - 15:17 UTC
Identified
We have identified the issue with Azure Blob Storage that can cause timeout errors when downloading artifacts, and working on a fix
Posted 3 months ago. May 30, 2019 - 22:48 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 30, 2019 - 13:50 UTC
Investigating
We are currently investigating an issue with Pro customers in Azure US East
Posted 3 months ago. May 30, 2019 - 13:50 UTC
This incident affected: Artifactory Cloud - Azure US East.