Docker Repo Creation Failures
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted 2 months ago. May 11, 2019 - 06:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. May 11, 2019 - 06:55 UTC
Update
We are still waiting on a resolution by our DNS provider.
Posted 2 months ago. May 11, 2019 - 01:23 UTC
Update
This issue is still occurring. We are working on an issue with our DNS provider.
Posted 2 months ago. May 10, 2019 - 22:12 UTC
Identified
We have identified an issue with customers creating docker repositories. You may receive an error stating "Failed to create repository" when attempting to create docker repositories.
Posted 2 months ago. May 10, 2019 - 21:06 UTC
This incident affected: Artifactory Cloud - AWS US East 1 (N. Virginia), Artifactory Cloud - AWS US West 1 (California), Artifactory Cloud - AWS Europe West (Ireland), Artifactory Cloud - AWS Europe Central 1 (Frankfurt), Artifactory Cloud - AWS Asia Pacific SouthEast 1 (Singapore), Artifactory Cloud - GCP US East 1 (S. Carolina), Artifactory Cloud - GCP US Central 1 (Iowa), Artifactory Cloud - GCP OSS Us East 1 (S. Carolina), Artifactory Cloud - Azure US East, Artifactory Cloud - Azure US West, Artifactory Cloud - Azure EU West, Artifactory Cloud - Azure AU East(New south, Wales Australia), Artifactory Cloud - GCP US West 1 (Oregon), and Artifactory Cloud - AWS US West 2 (Oregon).