Emergency Maintenance on Pro Customers AWS Europe Central 1
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 26, 2019 - 22:11 UTC
Monitoring
Maintenance has been completed. All health checks are returning normally. We will continue monitoring.
Posted 4 months ago. Mar 26, 2019 - 20:11 UTC
Update
We are still working this maintenance task.
Posted 4 months ago. Mar 26, 2019 - 19:26 UTC
Identified
We have identified an issue affecting Pro customers in the AWS Europe Central 1 (Frankfurt) region. We will need to perform maintenance to resolve this problem. Customers will see a short period of lost connectivity at some point within the next hour. We will update once the issue is resolved.
Posted 4 months ago. Mar 26, 2019 - 18:31 UTC
This incident affected: Artifactory Cloud - AWS Europe Central 1 (Frankfurt).