AWS US East1 region Artifactory partial outage
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 30, 2019 - 23:15 UTC
Monitoring
We are monitoring the systems.
Posted 3 months ago. Apr 30, 2019 - 00:20 UTC
Identified
We have identified an issue and we are working on a solution.
Posted 3 months ago. Apr 29, 2019 - 21:08 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 29, 2019 - 20:44 UTC
Investigating
We are currently investigating an issue with Pro customers in AWS US East1 region.
Posted 3 months ago. Apr 29, 2019 - 20:17 UTC
This incident affected: Artifactory Cloud - AWS US East 1 (N. Virginia).