Partial outage maintenance
Incident Report for Artifactory Cloud
Resolved
All the servers were upgraded successfully. Artifactory is now up and running.
Posted 11 months ago. Jun 24, 2018 - 17:17 UTC
Update
We are continuing to work on upgrading the servers in the mentioned regions.
Expect an update within 1 hour.
Posted 11 months ago. Jun 24, 2018 - 14:35 UTC
Identified
Upgrades are taking place as part of a maintenance window.
Several servers in specific regions may experience longer downtimes then expected.
Posted 11 months ago. Jun 24, 2018 - 12:27 UTC
This incident affected: Artifactory Cloud - AWS Europe West (Ireland), Artifactory Cloud - AWS Europe Central 1 (Frankfurt), Artifactory Cloud - GCP US East 1 (S. Carolina), and Artifactory Cloud - GCP US Central 1 (Iowa).