Degraded performance in Artifactory SaaS - AWS US West 2 Oregon
Incident Report for Artifactory Cloud
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 24, 2019 - 06:20 UTC
Monitoring
We have implemented a fix and are monitoring for any issues.
Posted 3 months ago. Apr 24, 2019 - 02:34 UTC
Update
We are still working on the fix for this issue
Posted 3 months ago. Apr 24, 2019 - 00:13 UTC
Identified
We have identified the issue and working on resolution
Posted 3 months ago. Apr 23, 2019 - 23:19 UTC
This incident affected: Artifactory Cloud - AWS US West 2 (Oregon).